• Mittwoch , 29 März 2017

Server 2008 R2 SP1 Installation auf Citrix XenApp6

Vor einigen Monaten habe ich schon einmal darüber berichtet (Citrix XenApp Probleme mit dem SP1 für Windows Server 2008 R2), dass es scheinbar noch massive Probleme gibt, wenn man auf einem bestehenden Citrix XenApp6 Server das Service Pack 1 für den Windows Server 2008 R2 installiert.

Dieses scheint nun endlich vorbei zu sein. Nachfolgend habe ich Euch mal zusammengeschrieben wie es zumindest mir gelungen ist, das SP1, den Internet Explorer 9  (IE9) und auch alle sonstigen Windows Updates einzuspielen, ohne das der XenApp Server Schaden nimmt.

Wichtig ist natürlich dass Ihr unbedingt vorher eine aktuelle Datensicherung des Servers habt, damit Ihr im Problemfall das System wieder in den Ausgangszustand zurückversetzen könnt. Bei mir war dies kein Problem, da die Server virtuell laufen und ich einfach eine Kopie der virtuellen Maschine angelegt habe.

Zunächst habe ich folgende Windows Updates installiert:

  • Windows6.1-KB975777-x64.msu
  • Neustart des Servers
  • Windows6.1-KB979530-x64.msu
  • Windows6.1-KB980663-x64.msu
  • Windows6.1-KB2265716-x64.msu
  • Windows6.1-KB2383928-x64.msu
  • Windows6.1-KB2388142-x64.msu
  • Windows6.1-KB2444328-v2-x64.msu
  • Windows6.1-KB2465772-x64.msu
  • Neustart des Servers

Nun sind die wichtigsten Windows Updates für die nachfolgenden Citrix Hotfixes eingespielt. Nun werden folgende Citrix Updates installiert, die Ihr alle von der Citrix Download Seite herunterladen könnt.

  • XA600W2K8R2X64010.msp
  • XA600W2K8R2X64012.msp
  • XA600W2K8R2X64017.msp
  • Neustart des Servers
  • XA600W2K8R2X64021.msp
  • XA600W2K8R2X64026.msp
  • XA600W2K8R2X64029.msp
  • Neustart des Servers
  • XA600W2K8R2X64046.msp
  • XA600W2K8R2X64060.msp
  • XA600W2K8R2X64062.msp
  • Neustart des Servers
  • XA600W2K8R2X64068.msp
  • Neustart des Servers
Nun folgt die Installation des folgenden Citrix Updates:

Nun erfolgt ein erneuter Neustart des Citrix Servers.

Als nächstes erfolgt nun die Installation des Service Pack 1 vom Windows Server 2008 R2. Die Installation benötigt ca. 1 Stunde und während der Zeit wird der Server mehrfach neu gestartet.

Im Anschluss daran könnt Ihr die fehlenden Windows Updates und auch den Internet Explorer 9 installieren. Es waren bei mir ca. 60 Updates die ich dann noch per Windows Update installiert habe.

Nach der Installation habe ich den Server wieder für die Anwender freigegeben und siehe da – er nahm wieder Session´s an. Nicht so wie vor einem halben Jahr, als nach dem SP1 nicht mehr viel ging.

Mich würde natürlich abschließend interessieren ob es bei Euch auch funktioniert hat. Schon jetzt vielen Dank für Euer Feedback.

Viele wertvolle Informationen zu diversen Citrix Themen findet Ihr in folgenden Beiträgen.

– Citrix Session ID aus Druckername entfernen
– Inconsistent server host ID – Citrix XenApp6 Lizenzserver Probleme
– Citrix XenDesktop Session friert ein
– Citrix Event ID 9017 im Ereignisprotokoll eines XenApp Servers
– Internet-Seiten (URL) über Citrix Server mit lokalem Browser öffnen
– Zertifikatsprobleme bei Vista und XP beheben (SSL/TLS Fehler)
– Windows 8.1 Probleme mit Citrix Enterprise Receiver
– Citrix – Vdisk is locked 0xffff8017
– XenApp 6 Server – Installation Teil 1

  • Leserbewertung
  • No Rating Yet!
  • Deine Bewertung


Ähnliche Beiträge auf Windows-FAQ

3 Kommentar(e)

Älteste zuerst
nach Bewertung Neueste zuerst Älteste zuerst

Kommentar hinzufügen

Diese E-Mail ist schon registriert. Bitte benutzen Sie Das Login-Formular oder geben Sie eine andere ein.

Sie haben nicht das korrekte Login oder Passwort eingegeben

Sie müssen eingeloggt sein, um einen Kommentar schreiben zu können.

Pin It on Pinterest

Share This

Beitrag teilen

Teile diesen Beitrag mit Deinen Freunden