Excel – Schneller Wechsel zwischen relativen und absoluten Zellbezügen mit F4

Wer mit Excel arbeitet, der wird den Unterschied zwischen relativen und absoluten Bezügen kennen.

Bei relativen Zellbezügen wird eine Formel, sobald sie kopiert wird, relativ an die neuen Zellen angepasst und somit automatisch verändert. Dies wird sehr oft angewendet, wenn Spaltensummen in weitere Spalten kopiert werden und somit die Formel automatisch angepasst wird.

Bei den absoluten Zellbezügen hingegen besteht die Formel aus einer konkreten und festgelegten Spalte oder Zeile. Diese absolute Zelle wird dann beim Kopieren oder Vervielfältigen von Zellen nicht automatisch angepasst, sondern bleibt immer gleich. Diese absoluten Zellen werden mit dem „$“ Zeichen vor der Spalte oder der Zeilennummer dargestellt.

Schnelle Umwandlung von relativ in absolute Zellbezüge mit einer Tastenkombination

Die Umwandlung relativer Zellenbezüge in absolute ist manuell ein wenig umständlich. Genau aus diesem Grund hat Microsoft hierfür eine Möglichkeit geschaffen. Wie dies funktioniert, zeigen wir Euch anhand eines Beispiels.

Excel relativer Zellbezug

Wie Ihr seht, haben wir in der Zelle B8 eine Summenformel eintragen, die aus den relativen Zellen B3:B7 die Summe berechnet.

Wenn wir diese Zelle nun in eine relative Formel umwandeln wollen, so müssen wir lediglich die

Funktionstaste F4

betätigen. Vorher müssen wir in der Formel noch den Bereich markieren, der umgewandelt werden soll.

Excel F4 relativer und absoluter Zellbeug

Wir Ihr seht, wurde durch F4 die Excel Formen „=SUMME(B3:B7)“ in die absolute Formel „=SUMME($B$3:$B$7)“ umgewandelt.

Interessant ist, dass Ihr durch weiteres Betätigen der Funktionstaste F4 die Formel weiter verändert könnt. Jedes Drücken der F4 Taste wandelt die Formel wie folgt um:

  • 1x F4 = Umwandlung in absoluten Bezug ($Spalte$Zeile)
  • 2x F4 = Umwandlung in Relative Spalte und absolute Zeile (Spalte$Zeile)
  • 3x F4 = Umwandlung in Absolute Spalte und relative Zeile ($SpalteZeile)
  • 4x F4 = Umwandlung wird in relativen Bezug (SpalteZeile)

Wie wir finden eine recht angenehme Funktion, zwischen relativen und absoluten Excel Zellenbezügen ohne großen manuellen Aufwand zu wechseln.

Weitere Excel Anleitungen findet Ihr auch hier:

– Excel Transponieren – Umwandlung Spalte in Zeile oder Zeile in Spalte
– Excel – Seite skalieren und alle Spalten und Zeilen auf eine Seite drucken
– Links bzw. Hyperlinks im Excel entfernen
– Excel Durchschnitt berechnen
– Zeilenumbruch in einer Excel Zelle
– Excel Zeile fixieren einfach erklärt
– Wasserzeichen im Excel
– Standard Dateityp zum Speichern von Word & Excel Dateien festlegen
– Datum in Wochentag bei Excel umrechnen
– Excel Zeilen oder Spalten ganz einfach per Tastenkombination löschen
– Übersicht Excel Parameter
– Spaltenbreiten automatisch anpassen lassen im Excel
– Im Excel wird anstatt dem Ergebnis die Formel in der Zelle angezeigt
– Mit F9 Teilergebnisse in der Excel Formelbearbeitung anzeigen lassen
– Excel Blitzvorschau – Geniale Funktion zur Übertragung von Formatierungen
– Zellbereiche schnell markieren im Excel
– Datumslisten im Excel ganz einfach erzeugen
– Hintergrund der Office Programme (Word, Excel, Outlook, PowerPoint) ändern

  • Leserbewertung
  • No Rating Yet!
  • Deine Bewertung


Hinterlasse ein Kommentar