Langsamer Internet Start bei Forefront TMG 2010 Clients

Nach der Umstellung des ISA Servers 2004 auf den ForeFront TMG 2010 gab es bei Windows Vista und Windows 7 Clients das Problem, dass nach dem Start des Internet Explorers der Anwender teilweise 10 Sekunden warten mußte, bis die Internet Startseite angezeigt wurde. Bei Windows XP hingegen war dies Problem nicht vorhanden.

Entsprechende Einstellungen in der Management Console des TMG 2010 konnte ich nicht finden. Wenn man allerdings ganz genau beim Start des Internet Explorers hinschaut, so sieht man links unten, wie er die Verbindung zum Proxy herstellt. Dieses scheint er bei Vista und Windows 7 bei aktiviertem IPv6 über dieses Protokoll zu versuchen. Da IPv6 bei uns aber noch gar nicht verwendet wird, braucht der Client sehr lange bis er die Verbindung korrekt herstellen kann.

Nachdem ich TCP/IPv6 auf dem Client bzw. auf dem Server deaktiviert habe, war dieses Problem behoben und die Windows Vista und Windows 7 Clients zeigen die Startseite wieder in gewohnter Geschwindigkeit an.

3 Kommentare

  1. Excel Insider
    Januar 11, 2011 zu 10:43 am

    Langsamer Internet Start bei Forefront TMG 2010 Clients: Nach der Umstellung des ISA Servers 2004 auf den ForeFr… http://bit.ly/e1WIQL

  2. Michael
    Januar 11, 2011 zu 12:07 pm

    Langsamer Internet Start bei Forefront TMG 2010 Clients http://goo.gl/fb/OE8JQ

  3. batosta
    Dezember 29, 2011 zu 8:41 am

    RT @windowsfaq: Langsamer Internet Start bei Forefront TMG 2010 Clients http://t.co/3EJpd8Rr

Hinterlasse ein Kommentar

I accept that my given data and my IP address is sent to a server in the USA only for the purpose of spam prevention through the Akismet program.More information on Akismet and GDPR.