Vault “Reiter” fehlt im Inventor 2011 nach SP1 Installation

Vielleicht habt Ihr das gleiche Problem mit dem Autodesk Inventor 2011 auch schon einmal gehabt. Wir hatten das Problem, dass nach der Installation des neuen Service Pack 1 (SP1) für den Autodesk Inventor 2011 auf einmal der Reiter für den Autodesk Vault verschwunden war.

Hier nachfolgend ein Bild vom Inventor mit dem Vault Reiter. Das Problem war einfach, dass durch die fehlenden Integration des Vault´s ein aus- und einchecken von Dateien nicht mehr möglich war.

Nach einiger Recherche konnten wir den Fehler finden. Bei der Installation des Service Pack 1 (SP1) für den Inventor 2011 wird, aus welchem Grund auch immer, das Zusatzmodul “Inventor Vault” deaktivert.

Der Anwender kann dies relativ einfach wieder einstellen, indem er im Inventor 2011 auf “Umgebungen“, “Zusatzmodule” klickt. Dort werden alle geladenen und gestarteten Zusatzmodule angezeigt.

Nun ist der “Inventor Vault” nur noch so einzustellen, dass er beim Programmstart mitgeladen wird und danach erscheint der Vault Reiter wieder und das ein- und auschecken von Dateien ist ebenfalls wieder möglich!

2 Kommentare

  1. Michael
    Oktober 14, 2010 zu 10:17 am

    Vault “Reiter” fehlt im Inventor 2011 nach SP1 Installation http://goo.gl/fb/cb9t9

  2. Excel Insider
    Oktober 14, 2010 zu 12:16 pm

    Vault “Reiter” fehlt im Inventor 2011 nach SP1 Installation: Vielleicht habt Ihr das gleiche Problem mit dem Autod… http://bit.ly/9xnZvs

Hinterlasse ein Kommentar